
Microsoft Word Help

Strategies for students in special 
and general education settings



Accessibility Features
• Magnifier
• Narrator
• On-screen keyboard 
• Sound sounds
• Display

– High contrast
– Cursor options
– Mouse keys 

• Sticky keys
• Filter keys
• Toggle keys



Zoom in on or out of a document
• You can "zoom in" to get a close-up view of your 

document or "zoom out" to see more of the page at a 
reduced size.

• Click the arrow next to the Zoom box on the Standard
toolbar. 

• Note If the Standard toolbar is on the same row as 
another toolbar, there might not be enough room to 
display all the buttons. Click Toolbar Options, and then 
click the arrow next to the Zoom box.

• Click the zoom setting you want.
• Note To change the default zoom setting or choose a 

custom zoom setting for your Word documents, click 
Zoom on the View menu, and then under Zoom to, 
choose a setting or enter a percent in the Percent box.



Add a background color
• On the Format menu, point to 

Background. 
• Do one of the following: 

– Click the color you want.
– Click More Colors to see additional color 

choices.
– Click Fill Effects to change or add special 

effects, such as gradients, textures, or 
patterns.



Apply or remove highlighting
• Use the Highlight tool to mark and find important text in 

your document. Highlighting parts of a document works 
best when the document is viewed online.

• Apply highlighting
• On the Formatting toolbar click Highlight . 
• Select the text or graphic you want to highlight. 
• To turn off highlighting, click the button again, or press 

ESC. 
• Note To change the highlighter color, click the arrow 

next to Highlight, and click the color you want. When 
you highlight parts of a document that you intend to print, 
use a light color if you're using a monochrome or dot-
matrix printer.



Display or Hide Highlighting

• Note You can display or hide highlighting 
(but not the text itself) on the screen and in 
the printed document by clicking Options
on the Tools menu and then selecting or 
clearing the Highlight check box on the 
View tab.



Remove highlighting from part or all 
of a document

• Select the text you want to remove 
highlighting from, or press CTRL+A to 
select all of the text in the document. 

• On the Formatting toolbar click the arrow 
next to Highlight , and then click None. 



Quickly find highlighted text

• On the Edit menu, click Find. 
• If you don't see the Format button, click 

More. 
• Click Format, and then click Highlight. 
• Click Find Next. 



Change the color of text
• Show All
• Select the text you want to change. 
• Do one of the following: 

– To apply the color most recently used for text, 
click Font Color on the Formatting toolbar

– To apply a different color, click the arrow next 
to Font Color, and then select the color you 
want.



Change line spacing
• Select the text you want to change.
• On the Formatting toolbar point to Line 

Spacing, and then do one of the following: 
– To apply a new setting, click the arrow, and 

then select the number that you want. 
– To apply the most recently used setting, click 

the button. 
– To set more precise measurements, click the 

arrow, click More, and then select the options 
you want under Line Spacing. 



Change spacing before or after 
paragraphs

• Select the paragraphs in which you want 
to change spacing. 

• On the Format menu, click Paragraph, 
and then click the Indents and Spacing
tab. 

• Under Spacing, enter the spacing you 
want in the Before or After box.



Change the spacing between 
characters

• Select the text you want to change. 
• On the Format menu, click Font, and then 

click the Character Spacing tab. 
• Do one of the following: 
• Expand or condense space evenly 

between all the selected characters
• Click Expanded or Condensed in the 

Spacing box, and then specify how much 
space you want in the By box.



Change the spacing between 
words

• Edit
• Replace
• Find What: type one space
• Replace With:  type 2 or more spaces
• Replace All



Insert a voice comment
• If your computer has a sound card and a microphone, 

you can record voice comments. Voice comments are 
added as sound objects inside comment balloons.

• On the Reviewing toolbar click Insert Voice . 
• If the Insert Voice button is not visible on the Reviewing

toolbar, click Toolbar Options on the Reviewing
toolbar, point to Add or Remove Buttons, point to 
Reviewing, and then click Insert Voice.

• Record the voice comment. 
• If Microsoft Word displays a message asking whether 

you want to update the sound object, click Yes. 



Text–to–Speech Playback Voice 
(Windows XP only)

• On the Start menu 
• Select Control Panel
• Be sure you are in Classic View (all Control Panel icons 

are showing). 
• Select Speech. 
• In the Speech Properties dialog box, under Voice 

Selection
• Select a voice option from the list. 
• Select OK.
• Select the Close button. 
• You will now have a “speak text” icon on your taskbar.



Add captions automatically as you insert 
tables, figures, equations, or other items

• On the Insert menu, point to Reference, and then click 
Caption. 

• Click AutoCaption. 
• In the Add caption when inserting list, select the items 

for which you want Microsoft Word to insert captions. 
• Select any other options you want. 
• Click OK.
• In your document, insert the item you want to add a 

caption to. Word automatically adds the appropriate 
caption.

• If you want to add an optional description, click after the 
caption and type the text you want. 



Add captions manually to an existing table, figure, 
equation, or other item

• Select the item you want to add a caption 
to. 

• On the Insert menu, point to Reference, 
and then click Caption. 

• In the Label list, select the item for which 
you want Microsoft Word to insert a 
caption. 

• Select any other options you want



Dictionary
Research task pane is available from the Tools menu

Look up words or phrases in the Microsoft Encarta 
English dictionary easily while you work. No more 
referring to print or other online versions that take you 
from your workspace. The Encarta dictionary contains 
approximately 400,000 entries, and in addition to 
definitions, includes pronunciation keys, word histories, 
and word usage notes. You can also add other 
dictionaries, which are then compared against Encarta 
standards to ensure you receive the best results. Not all 
language-specific dictionaries, such as German, Korean, 
and Japanese, are provided by Encarta. 



Thesaurus
Look up synonyms while you work and 
insert them into your document directly 
from the Research task pane. You can 
also click a result to look up additional 
words, and you can look up words in the 
thesaurus of another language. 

Or
right click at the end of word for synonyms



Automatically summarize a 
document

• On the Tools menu, click AutoSummarize. 
• Select the type of summary you want.
• In the Percent of original box, type or select the 

level of detail to include in the summary. Select 
a higher percentage of the original document to 
include more detail. 

• If you don't want AutoSummarize to replace your 
existing keywords and comments on the 
Summary tab in the Properties dialog box (File
menu), clear the Update document statistics
check box. 



Check spelling and grammar 

• Right-click a word with a wavy red 
(spelling) or green underline (grammar), 
and then select the command or the 
spelling alternative you want. 



Turn on or off AutoCorrect options
• On the Tools menu, click AutoCorrect Options. 
• To select the options, do one or more of the following: 
• To show or hide the AutoCorrect Options buttons, 

select or clear the Show AutoCorrect Options buttons
check box. 

• To set the capitalization options, select or clear the next 
five check boxes in the dialog box. 

• To turn on or off the AutoCorrect entries, select or clear 
the Replace text as you type check box. 

• To turn on or off the spelling checker corrections, select 
the Replace text as you type check box, and then 
select or clear the Automatically use suggestions 
from the spelling checker check box. 



Change the size of text
• Select the text you want to change. 
• On the Formatting toolbar, type or click a 

point size in the Font Size box  . For 
example, type 10.5. 

OR
• Highlight text
• Alt/Shift and use the greater than (>) or 

lesser than (<) accordingly



Change the color of text
• Select the text you want to change. 
• Do one of the following: 

– To apply the color most recently used for text, 
click Font Color on the Formatting toolbar.

– To apply a different color, click the arrow next 
to Font Color, and then select the color you 
want.



Format Painter
You can use on the Standard toolbar to 
apply some basic graphic formatting, such 
as borders, fills, and text formatting. Select 
the content that has the formatting you 
want to reuse, click Format Painter , and 
then select the content you want to format.



Viewing a document as an 
outline

Outline symbols and indentations in 
outline view show you how a document is 
organized and make it easy to quickly 
restructure a document. To make it easier 
to view and reorganize a document's 
structure, you can collapse the document 
to show just the headings you want.



AutoShapes
A group of ready-made shapes that 
includes basic shapes, such as rectangles 
and circles, plus a variety of lines and 
connectors, block arrows, flowchart 
symbols, stars and banners, and callouts.



Use speech recognition 
(must first install and train)

• Position your microphone. 
• Click in the program in which you want to use 

speech recognition. 
• On the Language bar, click Microphone if the 

microphone is not already turned on. 
• Switch between Dictation and Voice Command 

modes as you work.
• Turn the microphone off when you are through 

speaking to the computer by clicking 
Microphone on the Language bar. 



Use Dictation mode
• To turn the words you speak into text, on the 

Language bar, click Dictation . 
• As you speak, you'll see a blue bar on the 

screen that means the computer is processing 
your voice. As your words are recognized, text is 
displayed on the screen.

• You can continue to speak while the computer 
processes your voice; you don't have to wait 
until the blue bar disappears to speak again.



Use Voice Command mode
• To select menu, toolbar, dialog box (U.S. 

English only), and task pane (U.S. English only) 
items, on the Language bar, click Voice 
Command . 

• For example, to change font format, you can say 
"font" or "font face" to open the Font box on the 
Formatting toolbar, and then say a font name.

• Or to format selected text, say "bold" or 
"underline."



Auto Correct
• (Tools) Database of commonly misspelled and 

mistyped words that will be replaced with the 
correct word when typed.

Or
• As abbreviated expansion to reduce keystrokes
• Enter a brief abbreviation to spell out words, 

phrases, sentences or paragraphs
– BCPSAT  (Baltimore County Public School’s Office of 

Assistive Technology)



Auto Text
Create a new entry

• Select the text or graphic you want to store as an 
AutoText entry. To store paragraph formatting with the 
entry, include the paragraph mark (¶ ) in the selection.

• On the Insert menu, point to AutoText, and then click 
New. 

• When Microsoft Word proposes a name for the AutoText 
entry, accept the name or type a new one. 

• If you plan to insert the entry by using AutoComplete, 
make sure the name contains at least four characters 
because Word inserts an entry only after four characters 
have been typed.

(simulates basic word prediction)



Insert a text box
• On the Drawing toolbar, click Text Box . 
• Click or drag in your document where you 

want to insert the text box. 



Create forms 
• Create a template. 
• Design the form by sketching a layout first, or use an 

existing form as a guide.
• On the View menu, point to Toolbars, and then click 

Forms to open the Forms toolbar.  
• Add form fields for text boxes, check boxes, and drop-

down lists. 
• Add protection to the form. Users cannot fill out a form 

until you add protection to it. 
• Save the form, and then distribute it as you would any 

other document that you send for review. 



Add form fields 
text boxes

• Insert a fill-in field where users can enter 
text

• On the Forms toolbar, click Text Form 
Field .

• Double-click the field to specify a default 
entry so that the user does not have to 
type an entry except to change the 
response.



Add form fields 
check box

• Insert a check box next to an independent 
option that users select or clear

• On the Forms toolbar, click Check Box 
Form Field .

• You can also use this button to insert a 
check box next to each item in a group of 
choices that are not mutually exclusive —
that is, users can select more than one.



Add form fields 
drop down list

• Insert a drop-down list box that restricts 
available choices to those you specify

• On the Forms toolbar, click Drop-Down 
Form Field .

• Double-click the drop-down form field. 
• To add an item, type the name of the item 

in the Drop-down item box, and then click 
Add.



Add Help text to a form control
• Double-click the form field to which you want to 

add Help text. 
• Click Add Help Text. 
• To display Help text in the status bar, click the 

Status Bar tab, click Type your own, and then 
type your Help text in the box. 

• To display Help text in a message box when a 
user presses F1, click the Help Key (F1) tab, 
click Type your own, and then type your Help 
text in the box.



Create a custom toolbar
• On the Tools menu, click Customize. 
• Click the Toolbars tab. 
• Click New. 
• In the Toolbar name box, type the name you want. 
• In the Make toolbar available to box, select which template or document to 

make the toolbar available in, and then click OK. 
• Click the Commands tab. 
• Do one of the following: 

1. Add a button to the toolbar
• Click a category in the Categories box. 
• Drag the command you want from the Commands box to the displayed toolbar

2. Add a built-in menu to the toolbar
– In the Categories box, click Built-in Menus. 
– Drag the menu you want from the Commands box to the displayed toolbar. 

• When you have added all the buttons and menus you want, click Close. 



Copy custom toolbars to another 
document or template

• On the Tools menu, click Templates and Add-
Ins. 

• Click Organizer, and then click the Toolbars
tab. 

• To copy items to or from a different template or 
file, click Close File to close the active 
document and its attached template or to close 
the Normal template. Then click Open File, and 
open the template or file you want. 

• Click the items you want to copy in either list, 
and then click Copy. 



Delete a button or menu 
command

• You can rearrange and modify toolbar 
buttons, menus, and menu commands by 
using the mouse

• On the Tools menu, click Customize. 
• Make sure the toolbar you want to change 

is visible. 
• Drag the button you want to delete off the 

toolbar. 
• In the Customize dialog box, click Close. 



Delete a command from a menu

• On the Tools menu, click Customize. 
• Click the menu that contains the command 

you want to delete. 
• Drag the command you want to delete off 

the menu. 
• In the Customize dialog box, click Close.



Increase the size of toolbar buttons

• On the Tools menu, click Customize. 
• Click the Options tab. 
• Select the Large icons check box. 



Change the width of a drop-down 
list box on a toolbar

• On the Tools menu, click Customize. 
• Make sure the toolbar you want to change is visible. 

– In the Customize dialog box, click the Toolbars tab. 
– Select the check box for the toolbar you want to display. 

• With the Customize dialog box open, click the list box 
you want to change— for example, the Font or Font 
Size box on the Formatting toolbar. 

• Point to the left or right edge of the box. When the 
pointer changes to a double-headed arrow, drag the 
edge of the box to change its width. 



AutoText Toolbar
(create the auto text first)

• View menu
• Toolbars
• AutoText
• Type the desired text in the font and spacing 

needed
• Select text
• Click on new on the AutoText toolbar
• Give an abbreviated title for the selection
• Click ok



AutoText Toolbar
(Place AutoText Entry on Toolbar)

• Tools menu
• Customize
• Toolbars tab, New
• Name the toolbar
• Click on the commands tab
• Scroll through to AutoText
• Click once
• Find the desired AutoText titles
• Click on the title and drag it to the toolbar.
• When your cursor is inside the toolbar and you see a vertical line, let 

go of your mouse.
• There will be a button with the title of that auto text.
• Click OK to close the box.
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